If you use ShortCodes on your WP site, especially with a plugin, and your site auto-updated to 4.2.3 today (well yesterday), you may want to make sure your site still works properly.

There was a security update in the programming behind the Shortcode that removed some functionality, that is breaking some plugins. This is not a "oops it broke with this update, but they will fix it on the next update", it is functionality removed which means all affected plugins are needing to update their code.

See https://make.wordpress.org/core/2015...shortcode-api/ for more information.